Intermittent Connectivity Issues
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted 24 days ago. Oct 25, 2018 - 05:11 UTC
Monitoring
Connectivity and delays should be resolved. We are continuing to actively monitor to see if the issue re-appears.
Posted 24 days ago. Oct 25, 2018 - 03:02 UTC
Investigating
We are currently investigating intermittent connectivity issues with our services.
Posted 24 days ago. Oct 24, 2018 - 21:33 UTC