Servers Overloaded
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 06:07 UTC
Monitoring
Another DDOS attack to overload our servers. We have blocked the offending attackers and will be monitoring for any future attacks. Apologize for the downtime.
Posted Aug 31, 2020 - 15:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2020 - 10:00 UTC
This incident affected: Earning and Shopping.