Search and product lookups are down
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 05:35 UTC
Monitoring
A temporary fix has been put into place. we will be making improvements to search over the coming days and will be monitoring this for now. If you have issues with search, please contact support with the search term or product URL that you're having issues with.
Posted Jul 03, 2021 - 17:08 UTC
Investigating
We are investigating an issue where searching for products returns the message "OOPS! NO RESULTS FOUND WITH THOSE KEYWORDS"
Posted Jul 03, 2021 - 15:30 UTC
This incident affected: Shopping.