Orders are Stuck
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 03:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 18:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2020 - 18:10 UTC
Investigating
Any orders placed after yesterday evening are currently stuck being created.
Posted Oct 28, 2020 - 17:00 UTC
This incident affected: Shopping.