Intermittent outages observed
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Jun 29, 2019 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2019 - 06:40 UTC
Investigating
we are investigating outages in loading the purse website.
Posted Jun 29, 2019 - 00:00 UTC
This incident affected: Earning and Shopping.