Intermittent outages reported
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 07:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 00:58 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2019 - 00:58 UTC
This incident affected: Earning and Shopping.