Earners having issues shipping to gift registry address
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 15:13 PST
Monitoring
A workaround solution has been deployed. see https://support.purse.io/en/articles/4600928-purchase-links-not-working for an overview.
Posted Nov 04, 2020 - 19:58 PST
Update
We are working on a solution to this complex issue. Please stay tuned.
Posted Nov 04, 2020 - 10:56 PST
Investigating
We are investigating an issue where earners are not able to choose the "ship to gift registry address" during Amazon checkout on some orders.
Posted Nov 03, 2020 - 12:15 PST
This incident affected: Earning.