Order Processing Delay
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 25, 2018 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Apr 24, 2018 - 22:54 UTC
Investigating
Our ordering infrastructure is running slow which is causing delays in order fulfillment. No data has been lost and the system should be caught up soon.
Posted 10 months ago. Apr 24, 2018 - 18:43 UTC
This incident affected: Shopping.