Search is down
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 20:32 UTC
Investigating
Product search and Add to Cart is currently down. We are investigating.
Posted Oct 13, 2020 - 19:43 UTC
This incident affected: Shopping.