Site Upgrade in Progress
Incident Report for Purse IO
Resolved
Engines are go! All systems operational.
Posted 5 months ago. Jun 29, 2018 - 18:56 UTC
Monitoring
Upgrade is complete! Now we're keeping an eye on things.
Posted 6 months ago. Jun 27, 2018 - 19:45 UTC
Identified
Planned update in progress. Service will be restored shortly.
Posted 6 months ago. Jun 27, 2018 - 02:28 UTC
This incident affected: Earning and Shopping.