Intermittent server outages
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 20:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2020 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 18:55 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2020 - 17:02 UTC
This incident affected: Earning and Shopping.