Accepting Orders and Placing Wishlists
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 07, 2019 - 21:38 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 07, 2019 - 21:38 UTC
Monitoring
Wishlist importing is now functional. Shopping and earning are functional again, but orders do take some time to appear on the order book while we work through a backlog of orders. We are keeping an eye on the situation and hopefully will be resolved fully in the next few hours.
Posted 7 months ago. Jan 02, 2019 - 22:49 UTC
Update
We have a solution in place and are slowly returning orders to the order book. These orders can now be accepted. There is still an issue with importing wishlists which we are working to resolve. Should be resolved by end of day.
Posted 7 months ago. Jan 02, 2019 - 20:35 UTC
Identified
We have identified an issue preventing orders from being accepted. This issue is also impacting the ability for wishlists to be imported.
We are looking into this issue and working on a fix. No ETA at this time.
Posted 7 months ago. Jan 02, 2019 - 05:51 UTC
This incident affected: Earning and Shopping.