BCH Fork - Pause on withdrawals and deposits
Incident Report for Purse IO
Resolved
BCH deposits and withdraws are now available. We are following the ABC chain.
Posted 19 days ago. Nov 21, 2018 - 18:44 UTC
Update
We are still monitoring BCH fork status. We will have BCH enabled ASAP.
Posted 21 days ago. Nov 20, 2018 - 01:50 UTC
Monitoring
As part of the Bitcoin Cash (BCH) roadmap defined by bitcoincash.org, every six months the network will hard fork for scheduled protocol upgrades. This next hard fork is scheduled for November 15th, 2018, and will be supported by Purse.

During the upgrade, Purse will pause all BCH deposits and withdrawals, beginning on 11/15, at 8am PST. Once the network upgrade is complete and meets minimum security criteria, Purse will re-enable Bitcoin Cash. During this pause your funds will be safe; Bitcoin and any existing Bitcoin Cash wallet balances will be available to use on Purse.
Posted 25 days ago. Nov 15, 2018 - 17:05 UTC
This incident affected: BCH Deposits and BCH Withdraws.