Degraded performance and intermittent outages
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2019 - 21:19 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 10, 2019 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 10, 2019 - 14:27 UTC
Investigating
We are currently experiencing intermittent outages. we are investigating.
Posted 2 months ago. Jul 10, 2019 - 05:29 UTC
This incident affected: Earning and Shopping.