Site Down
Incident Report for Purse IO
Resolved
We have upgraded our infrastructure and the site is fully functioning and back to normal operations. sorry for the inconvenience
Posted Dec 22, 2021 - 11:30 PST
Identified
Site performance may still be degraded. we are developing a better solution, but functionality should be working.
Posted Dec 22, 2021 - 01:46 PST
Update
Site is extremely unresponsive and timing out. We are still investigating the cause.
Posted Dec 21, 2021 - 21:22 PST
Investigating
We are currently investigating this issue.
Posted Dec 21, 2021 - 18:01 PST
This incident affected: Earning, Shopping, BTC Deposit, BTC Withdraws, BCH Deposits, and BCH Withdraws.