BCH withdraw issue pertaining to BCH hard fork.
Incident Report for Purse IO
Resolved
BCH deposits/withdraws have been restored. there was a small glitch with our wallet post-BCH-hardfork and we needed to make some improvements.
All deposits that were made post-fork should be registered
All withdraws that were initiated after the fork have been cancelled and funds returned to your account so you can retry the withdraw again.
Posted Nov 18, 2020 - 00:47 UTC
Update
Note: Deposits made after the BCH hard fork will not be registered onto your account until AFTER this issue is resolved. We are working hard to clear this issue as fast as possible, but rest assured, all funds are safe and will be registered to your account asap.
Posted Nov 17, 2020 - 22:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 23:08 UTC
Investigating
We are currently investigating an issue with BCH withdraws pertaining to the BCH hardfork. We have temporarily disabled withdraws. shop/earn with BCH is still functional.
Posted Nov 16, 2020 - 21:58 UTC
This incident affected: BCH Deposits and BCH Withdraws.