Tracking Numbers not available from Amazon
Incident Report for Purse IO
Resolved
Amazon has, for the foreseeable future, changed their permissions for tracking numbers and disabled the ability to view the actual tracking numbers (from UPS, DHL, USPS etc) from the tracking pages. We will continue to monitor this issue in case amazon reverts this destructive change.
Posted Mar 23, 2021 - 10:31 PDT
Investigating
We are aware of an issue with Amazon where they are omitting the actual Tracking Number (ie, the UPS or USPS tracking numbers) from the order pages and tracking pages. The Earners DO NOT have access to these numbers and we are waiting for Amazon to fix this issue.
Posted Nov 04, 2020 - 20:32 PST
This incident affected: Earning and Shopping.