Purse transactional emails are slow to send
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 02:55 UTC
Monitoring
Our email provider is working through the backlog of messages. emails should be getting delivered somewhat quicker now.
Posted Oct 29, 2021 - 00:28 UTC
Identified
Our Email Service Provider is having downtime and messages are being delayed (sometimes up to several hours). If you are locked out of your account or unable to make a withdraw due to email 2FA, then you'll need to wait until our service provider fixes their downstream issues...yet another reason to enable App based 2FA: https://support.purse.io/en/article/2-factor-authentication-2fa-xa8jxn/
Posted Oct 28, 2021 - 21:45 UTC
Investigating
all purse system emails are being delayed to send.
Posted Oct 28, 2021 - 21:40 UTC
This incident affected: Email Delivery.