BCH hard fork causing deposit withdraw issues
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted May 16, 2020 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2020 - 18:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2020 - 16:28 UTC
This incident affected: BCH Deposits and BCH Withdraws.