degraded site performance
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 18:24 UTC
Monitoring
We identified the performance issues and resolved the problem. All systems operations now.
Posted Feb 13, 2020 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 03:17 UTC
Investigating
We are currently investigating an issue that is causing the site to perform very slowly.
Posted Feb 13, 2020 - 03:15 UTC
This incident affected: Earning, Shopping, Email Delivery, BTC Deposit, BTC Withdraws, BCH Deposits, and BCH Withdraws.