Issues related to BCH Network Upgrades
Incident Report for Purse IO
Resolved
BCH node has been repaired. All deposits and withdraws should now show up as confirmed.
Posted May 16, 2022 - 13:12 PDT
Investigating
we are fixing some node issues related to BCH Network upgrades. see https://github.com/bitcoin-cash-node/bitcoin-cash-node/releases/tag/v24.0.0
Posted May 16, 2022 - 12:35 PDT
This incident affected: BCH Deposits and BCH Withdraws.