Amazon UK items showing as unavailable
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 17:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 21:51 PST
Identified
We are aware of an issue where certain Amazon UK (amazon.co.uk) items appear as unavailable on Purse, but available on Amazon. We are working hard to resolve this issue and hope to have it working ASAP. NOTE: this does NOT affect Amazon.COM shopping. Please stay tuned.
Posted Nov 15, 2020 - 11:48 PST
This incident affected: Shopping.