Shopping Turbulence
Incident Report for Purse IO
Resolved
Shopping turbulence has passed. Service is restored.
Posted about 1 year ago. Jul 23, 2018 - 18:27 UTC
Monitoring
A fix has been pushed! Shopping and wish list import has been restored. We're actively monitoring the situation and will update you here.
Posted about 1 year ago. Jul 23, 2018 - 17:42 UTC
Investigating
We are currently investigating an issue regarding Amazon product data. Searching for products and wish list imports are interrupted currently. Our devs are on the case and we'll update with an ETA asap.
Posted about 1 year ago. Jul 23, 2018 - 17:39 UTC
This incident affected: Shopping.