BCH wallet unplanned maintenance
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 06:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2020 - 22:36 UTC
Identified
We are taking the BCH wallet down intermittently for unplanned maintenance. If a withdraw or deposit fails or is delayed, please try again once this incident is marked resolved or contact support@purse.io if it cannot be resolved by retrying.
Posted Dec 15, 2020 - 20:15 UTC
This incident affected: BCH Deposits and BCH Withdraws.