User authentication and app initialization
Incident Report for Purse IO
Resolved
We pushed a change the other day that broke the "logout" functionality. If purse was behaving strangely or not loading at all, try refreshing as it should be fixed now. If you're still experiencing issues please contact support.

NOTE: We had to force log out all users to remedy the bug.
Posted Jan 20, 2021 - 10:36 PST
Identified
we have identified an issue where users are getting logged out repeatedly, or loading the homepage is stuck in a perpetual loading loop.
Posted Jan 19, 2021 - 10:26 PST
This incident affected: Authentication.