Mobile App Updates in Progress
Incident Report for Purse IO
Resolved
New versions of mobile apps are now deployed. Head to the app store to download or update your Purse app for an improved experience.
Posted 5 months ago. Jun 29, 2018 - 18:57 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jun 28, 2018 - 18:53 UTC
Monitoring
New Mobile App versions have been submitted to the app store for review. This update should resolve all reported display and wallet bugs.

Android Update is ready for download on the app store.
iOS Update will follow shortly.
Posted 5 months ago. Jun 28, 2018 - 18:51 UTC
Identified
We've identified the issue, and Mobile App updates are in the works. Please be advised to use mobile website in the interim.
Posted 6 months ago. Jun 28, 2018 - 01:34 UTC
Investigating
Users have reported a glitch with iOS and Android apps since our latest upgrade. Devs are on the case. Use Purse in our mobile browser in the meantime.
Posted 6 months ago. Jun 27, 2018 - 20:37 UTC
This incident affected: Mobile Apps.