Purse Chrome Extension not connecting to purse account.
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 01:03 UTC
Investigating
Purse Chrome Extension having authentication issues due to recent purse authentication improvements. We are working on a fix.
Posted Jan 23, 2021 - 20:57 UTC
This incident affected: Shopping.