Coinbase login is down
Incident Report for Purse IO
Resolved
We have disabled coinbase login and have no plans to reenable. Please login via your username/password or use another oauth provider.
Posted Oct 24, 2019 - 00:57 UTC
Identified
The issue is on our radar and a fix is being implemented.
Posted Jan 07, 2019 - 18:32 UTC
This incident affected: Mobile Apps.