Reports of Earners unable to ship to gift registry address
Incident Report for Purse IO
Resolved
This issue has been resolved and orders should be able to be purchased as usual.
Posted 10 months ago. Apr 27, 2018 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Apr 27, 2018 - 01:06 UTC
Identified
We've identified what's causing the issue. Our development team is working on a fix.
Posted 10 months ago. Apr 26, 2018 - 18:17 UTC
Investigating
A small number or orders are affected. We are currently investigating the issue.
Posted 10 months ago. Apr 26, 2018 - 18:05 UTC
This incident affected: Earning.