Search is down
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 11, 2018 - 20:40 UTC
Monitoring
We've implemented a fix, so search is working again- though there are a few aspects that might not be working quite yet, like search filters.
Posted 5 months ago. Jul 07, 2018 - 01:23 UTC
Investigating
The search feature is down on Purse due to an issue with Amazon's API.
While our devs are sorting things out, you can re-order items from previous orders, or find the ASIN of the product you want on Amazon & paste it in here: https://purse.io/product/ASIN
Posted 5 months ago. Jul 05, 2018 - 20:31 UTC
This incident affected: Shopping.