BCH withdraws failing
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 20:37 UTC
Investigating
We detected that BCH withdraws are failing. We have disabled BCH withdraws until the issue is resolved.
Posted Dec 02, 2021 - 07:53 UTC
This incident affected: BCH Withdraws.