delayed BCH withdrawals
Incident Report for Purse IO
Resolved
BCH withdrawals are working again. any failed transactions during this outage have been marked as 'Cancelled' and the funds returned to your accounts so you can try to withdraw again.
Posted Dec 13, 2020 - 22:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2020 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 18:32 UTC
This incident affected: BCH Withdraws.