Email Verification links are failing for some users
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 18:02 UTC
Investigating
The email verification links for New Account Signups are failing for some users. We are investigating the cause of the issue.
Posted Aug 17, 2020 - 18:00 UTC
This incident affected: Authentication.