Responsiveness issues
Incident Report for Purse IO
Resolved
We have a fix out that should resolve slow response issues.
Posted 3 months ago. Dec 11, 2018 - 22:57 UTC
Identified
We are working on a proper fix and hope to have an update soon
Posted 3 months ago. Dec 11, 2018 - 19:39 UTC
Monitoring
Appears to be sable now and we are monitoring.
Posted 3 months ago. Dec 11, 2018 - 02:56 UTC
Investigating
We are looking into issues resulting in long response times and lost requests. Will have an update shortly.
Posted 3 months ago. Dec 11, 2018 - 02:47 UTC
This incident affected: Earning, Shopping, and Mobile Apps.