Orders not showing up in the earn page
Incident Report for Purse IO
Resolved
This incident was resolved.
Posted 5 months ago. Jul 10, 2018 - 22:34 UTC
Investigating
We have identified a bug preventing some orders from showing up in the orderbook. Our team is working on a fix, all orders will be posted in the earn page when the issue is solved, no shopper intervention is necessary at this poing.
Posted 5 months ago. Jul 09, 2018 - 19:24 UTC
This incident affected: Earning and Shopping.