Tracking Links blocked
Incident Report for Purse IO
Resolved
In light of the Amazon Tracking pages becoming private urls visible only to the Earners, we created a tool (https://purse.github.io/tracking-bookmarklet/) for Earners to upload tracking information from their Amazon tracking pages. This will allow tracking via Carrier tracking numbers instead of Amazon tracking pages. Earners please start using the new bookmarklet tool to enter tracking numbers.
Posted Apr 17, 2021 - 07:45 UTC
Investigating
Starting April 6, we are seeing that the Amazon tracking links no longer work as public links. Our backend is unable to process any delivery information. We are investigating alternatives and will update this incident upon any new information.
Posted Apr 06, 2021 - 21:26 UTC
This incident affected: Earning and Shopping.