Shipping addresses with special characters (accents, umlauts, etc) failing to create orders
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 16:24 PDT
Update
Amazon still hasn't fixed this issue on our end, which prevents us from creating wishlists with shipping addresses containing special characters.
Posted Jan 19, 2022 - 10:55 PST
Investigating
currently, there is a bug preventing any address that contains special characters from being used to create orders, regardless of whether you enter it with the special character or not (eg: using e instead of é). We are working on a fix for this and hope to be finished in the coming week.
Posted Nov 29, 2021 - 11:01 PST
This incident affected: Shopping.