Slow product pages and searches
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 08:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2019 - 02:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 02:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2019 - 07:34 UTC
Investigating
We are aware of an issue impacting product pages where they take a while to load. we are investigating solutions. If a product page takes a while to load or fails with "temporarily unavailable", then a simple refresh should load it.
Posted Nov 03, 2019 - 07:33 UTC
This incident affected: Shopping.