Server Overloaded
Incident Report for Purse IO
Resolved
Last night at 6:00 UTC we were the victims of a punitive DDOS attack that took down our order book for 1.5 hours. We have hardened our defenses against such attacks and will continue to improve site reliability. NO user data or anything of the sorts was compromised.
Posted Aug 28, 2020 - 10:45 PDT
Monitoring
We are deploying mitigation efforts to a DDOS event. The Order book will be having intermittent outages. Thanks for your patience and please stay tuned.
Posted Aug 28, 2020 - 01:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2020 - 23:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2020 - 23:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2020 - 23:36 PDT
This incident affected: Earning and Shopping.