some BCH withdraws failing
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All failed withdraws have been cancelled. please retry the withdrawal.
Posted Apr 16, 2020 - 21:15 UTC
Identified
some BCH withdraws are failing due to wallet issues. We are working on a fix. If you have a transaction that is not going through, then please wait until this issue is resolved. We anticipate a solution soon.

Thanks for your patience.
Posted Apr 16, 2020 - 20:06 UTC
This incident affected: BCH Withdraws.