BCH wallet down
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted May 12, 2021 - 17:24 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2021 - 15:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 05:08 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 00:28 UTC
Update
We are in the process of implementing a solution to get the BCH wallet back online. we estimate a downtime until tomorrow (May 12th) at 4PM PST (11PM UTC). If you have a failed withdrawal, then it will be set to cancelled and you'll be able to make another withdrawal once the wallet is back online. Sorry for the inconvenience while we sort out this outage.
Posted May 12, 2021 - 00:27 UTC
Investigating
We are aware of an issue affecting some BCH withdrawals causing them to fail. We are investigating.
Posted May 11, 2021 - 17:07 UTC
This incident affected: BCH Deposits and BCH Withdraws.